
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
<meta charset="utf-8">
<title>Impressive Decisions in the 2019/20 Premier League </title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.onlinecasinoarchives.com/xmlrpc.php">
<link rel="shortcut icon" type="image/x-icon" href="https://www.onlinecasinoarchives.com/wp-content/uploads/favicon.ico">
<meta name='contextly-page' id='contextly-page' content='{"title":"Impressive Decisions in the 2019\/20 Premier League","url":"https:\/\/www.onlinecasinoarchives.com\/sports\/football\/2020\/01\/31\/impressive-decisions-in-the-2019-20-premier-league\/","pub_date":"2020-01-31 11:06:05","mod_date":"2020-01-31 11:06:05","type":"post","post_id":"55298","author_id":"8","author_name":"Christian Bright","author_display_name":"Christian Bright","tags":["Adama Traore","Harry Maguire","Kevin De Bruyne","Liverpool","Steve Bruce"],"categories":["Football","Premier League"],"image":"https:\/\/www.onlinecasinoarchives.com\/wp-content\/uploads\/Mateo-Kovacic.jpg"}' />

<link rel="author" href="https://plus.google.com/u/3/109663985623240669337/" />
<meta name="description" content="Discover some of the best decisions taken by managers and teams as part of the 2019/20 Premier League season." />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.onlinecasinoarchives.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.onlinecasinoarchives.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.onlinecasinoarchives.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.onlinecasinoarchives.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='langbf_style-css' href='https://www.onlinecasinoarchives.com/wp-content/plugins/language-bar-flags/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css' href='https://www.onlinecasinoarchives.com/wp-content/plugins/related-pages/style_rpd.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-woocommerce-css-css' href='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/woocommerce/css/woocommerce.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-font-awesome-css' href='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-owl.carousel-css' href='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/css/owl.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-jquery-ui-css' href='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/css/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-reset-css' href='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-grid-css' href='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/css/grid.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css' href='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/css/superfish.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bxslider-css' href='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/css/bxslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-navgoco-css' href='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/css/navgoco.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-css' href='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/css/extra.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-style-css' href='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css' href='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/css/responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='https://www.onlinecasinoarchives.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='https://www.onlinecasinoarchives.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=5.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"https:\/\/www.onlinecasinoarchives.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":55298}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onlinecasinoarchives.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.onlinecasinoarchives.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/hit-search/js/jquery.plugin.min.js'></script>
<script type='text/javascript' src='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/hit-search/js/jquery.countdown.min.js'></script>
<script type='text/javascript' src='https://www.onlinecasinoarchives.com/wp-content/plugins/language-bar-flags/js/tooltip.slide.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/js/modernizr.custom.js'></script>
<script type='text/javascript' src='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/js/kopa-menu.js'></script>
<link rel='https://api.w.org/' href='https://www.onlinecasinoarchives.com/wp-json/' />
<link rel='prev' title='The Decade’s Top Premier League Football Players' href='https://www.onlinecasinoarchives.com/sports/2020/01/21/the-decades-top-premier-league-football-players/' />
<link rel="canonical" href="https://www.onlinecasinoarchives.com/sports/football/2020/01/31/impressive-decisions-in-the-2019-20-premier-league/" />
<link rel="alternate" type="application/json+oembed" href="https://www.onlinecasinoarchives.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onlinecasinoarchives.com%2Fsports%2Ffootball%2F2020%2F01%2F31%2Fimpressive-decisions-in-the-2019-20-premier-league%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.onlinecasinoarchives.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onlinecasinoarchives.com%2Fsports%2Ffootball%2F2020%2F01%2F31%2Fimpressive-decisions-in-the-2019-20-premier-league%2F&#038;format=xml" />
<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.1\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="onlinecasinoarchives";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.1"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.onlinecasinoarchives.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
<meta property="fb:app_id" content="1553118178254081" />
<meta property="fb:admins" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.onlinecasinoarchives.com/?wordfence_lh=1&hid=EEA7176E6C9CBB408BDE8C09D9278ACA');
</script><style id="kopa-theme-options-custom-styles"></style>
<style type="text/css" id="breadcrumb-trail-css">.breadcrumbs .trail-browse,.breadcrumbs .trail-items,.breadcrumbs .trail-items li {display: inline-block;margin:0;padding: 0;border:none;background:transparent;text-indent: 0;}.breadcrumbs .trail-browse {font-size: inherit;font-style:inherit;font-weight: inherit;color: inherit;}.breadcrumbs .trail-items {list-style: none;}.trail-items li::after {content: "\002F";padding: 0 0.5em;}.trail-items li:last-of-type::after {display: none;}</style>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  'https://cdn.taboola.com/libtrc/valuelineservices-onlinecasinoarchives/loader.js');
	</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-55298 single-format-standard kopa-single-blog sub-page woocommerce woocommerce-page">
<header id="kopa-header" class="header-2">
<div class="kopa-header-top">
<div class="container">
<div class="menu-second pull-left">
<ul id="top-menu" class="list-unstyled clearfix"><li id="menu-item-24356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24356"><a href="https://www.onlinecasinoarchives.com/about-us/">About Us</a></li>
<li id="menu-item-24355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24355"><a href="https://www.onlinecasinoarchives.com/our-editors/">Our Editors</a></li>
<li id="menu-item-24357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24357"><a href="https://www.onlinecasinoarchives.com/contact-us/">Contact Us</a></li>
</ul> 
</div>
<div class="kopa-social pull-right">
<div class="langbf_links" style="height: 24px;margin: 3px 0px -27px 0px;overflow: hidden;width: 300px;}">
<div class="langbf_right">
<span class="langbf_title">Change Your Location</span> <ul>
<li><a href="https://www.onlinecasinoarchives.com/international/" class="langbf_uk">International</a></li></ul>
</div>
</div>
<a href="https://www.onlinecasinoarchives.com/feed/" class="fa fa-rss" target="_blank" title="Rss"></a>
<a href="https://www.facebook.com/OCAnews" class="fa fa-facebook" target="_blank" title="Facebook"></a>
<a href="https://twitter.com/CasinoOnline" class="fa fa-twitter" target="_blank" title="Twitter"></a>
<a href="https://plus.google.com/100224753979245320183/" class="fa fa-google-plus" target="_blank" title="Google+"></a>
</div>

</div>
</div>

<div class="kopa-header-middle">
<div class="container">
<div class="kopa-logo pull-left">
<a href="https://www.onlinecasinoarchives.com" title=""><img id="logo-image" src="https://www.onlinecasinoarchives.com/wp-content/uploads/oca-logo.png" alt=""></a>
</div>

<div class="kopa-baner pull-right" style="height: 92px;">
<a href="http://click.servemyads.com/Redirect/54883ea4e9b9de0cfb752295/52a83d48965913eb48ae7777" target="_blank"><img src="https://www.onlinecasinoarchives.com/wp-content/uploads/21nova-728x90.gif" alt="Click Now!" style="width:728px; height:90px; border:solid 1px black;" /></a>
</div>

</div>

</div>

<div class="kopa-header-bottom">
<div class="container">
<div class="main-menu">
<span class="mobile-menu-icon fa fa-align-justify"></span>
<ul id="kopa-main-menu" class="kopa-menu sf-menu"><li id="menu-item-50246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50246"><a href="https://www.onlinecasinoarchives.com/">Home</a></li>
<li id="menu-item-24273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24273"><a href="https://www.onlinecasinoarchives.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-26422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26422"><a href="https://www.onlinecasinoarchives.com/entertainment/celebrities/">Celebrities</a></li>
<li id="menu-item-26421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26421"><a href="https://www.onlinecasinoarchives.com/entertainment/film-tv/">Film and TV</a></li>
</ul>
</li>
<li id="menu-item-24274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24274"><a href="https://www.onlinecasinoarchives.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-26417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26417"><a href="https://www.onlinecasinoarchives.com/sports/football/">Football</a>
<ul class="sub-menu">
<li id="menu-item-26419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26419"><a href="https://www.onlinecasinoarchives.com/sports/football/premier-league/">Premier League</a></li>
<li id="menu-item-26418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26418"><a href="https://www.onlinecasinoarchives.com/sports/football/bundesliga/">Bundesliga</a></li>
</ul>
</li>
<li id="menu-item-32170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32170"><a href="https://www.onlinecasinoarchives.com/sports/rugby/">Rugby</a>
<ul class="sub-menu">
<li id="menu-item-32171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32171"><a href="https://www.onlinecasinoarchives.com/sports/rugby/rugby-union/">Rugby Union</a></li>
</ul>
</li>
<li id="menu-item-26420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26420"><a href="https://www.onlinecasinoarchives.com/sports/tennis/">Tennis</a></li>
</ul>
</li>
<li id="menu-item-24275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24275"><a href="https://www.onlinecasinoarchives.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-26390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26390"><a href="https://www.onlinecasinoarchives.com/business/financials/">Financials</a>
<ul class="sub-menu">
<li id="menu-item-26392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26392"><a href="https://www.onlinecasinoarchives.com/business/financials/commodities/">Commodities</a></li>
<li id="menu-item-26393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26393"><a href="https://www.onlinecasinoarchives.com/business/financials/forex/">Forex</a></li>
<li id="menu-item-26394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26394"><a href="https://www.onlinecasinoarchives.com/business/financials/indices/">Indices</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-34214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34214"><a href="https://www.onlinecasinoarchives.com/lotto/">Lottery</a>
<ul class="sub-menu">
<li id="menu-item-34218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34218"><a href="https://www.onlinecasinoarchives.com/lotto/eu/euromillions/">EuroMillions</a></li>
<li id="menu-item-34220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34220"><a href="https://www.onlinecasinoarchives.com/lotto/usa/megamillions/">Mega Millions</a></li>
<li id="menu-item-34222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34222"><a href="https://www.onlinecasinoarchives.com/lotto/au/powerball/">Powerball</a></li>
<li id="menu-item-34219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34219"><a href="https://www.onlinecasinoarchives.com/lotto/uk/national-lottery/">National Lottery</a></li>
<li id="menu-item-34221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34221"><a href="https://www.onlinecasinoarchives.com/lotto/au/oz-lotto/">Oz Lotto</a></li>
<li id="menu-item-34224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34224"><a href="#">Latest Results</a>
<ul class="sub-menu">
<li id="menu-item-34230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34230"><a href="https://www.onlinecasinoarchives.com/lotto/eu/euromillions/results/">Euromillions</a></li>
<li id="menu-item-34231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34231"><a href="https://www.onlinecasinoarchives.com/lotto/usa/megamillions/results/">Mega Millions</a></li>
<li id="menu-item-34227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34227"><a href="https://www.onlinecasinoarchives.com/lotto/usa/powerball/results/">Powerball</a></li>
<li id="menu-item-34225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34225"><a href="https://www.onlinecasinoarchives.com/lotto/uk/national-lottery/results/">National Lottery</a></li>
<li id="menu-item-34232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34232"><a href="https://www.onlinecasinoarchives.com/lotto/au/oz-lotto/results/">Oz Lotto</a></li>
<li id="menu-item-24280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24280"><a href="https://www.onlinecasinoarchives.com/lottery/">All Draws</a></li>
</ul>
</li>
<li id="menu-item-34213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34213"><a href="#">Lotteries by Country</a>
<ul class="sub-menu">
<li id="menu-item-34217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34217"><a href="https://www.onlinecasinoarchives.com/lotto/eu/">Europe</a></li>
<li id="menu-item-34211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34211"><a href="https://www.onlinecasinoarchives.com/lotto/uk/">UK</a></li>
<li id="menu-item-34212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34212"><a href="https://www.onlinecasinoarchives.com/lotto/usa/">USA</a></li>
<li id="menu-item-34215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34215"><a href="https://www.onlinecasinoarchives.com/lotto/au/">Australia</a></li>
<li id="menu-item-34216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34216"><a href="https://www.onlinecasinoarchives.com/lotto/ca/">Canada</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-35191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35191"><a href="https://www.onlinecasinoarchives.com/games/">Games</a></li>
<li id="menu-item-26416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26416"><a>New Releases</a>
<ul class="sub-menu">
<li id="menu-item-26476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26476"><a href="https://www.onlinecasinoarchives.com/entertainment/new-online-casinos/">New Online Casinos</a></li>
<li id="menu-item-26477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26477"><a href="https://www.onlinecasinoarchives.com/entertainment/new-slots/">New Slots</a></li>
</ul>
</li>
<li id="menu-item-24424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24424"><a>Reviews</a>
<ul class="sub-menu">
<li id="menu-item-30501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30501"><a href="https://www.onlinecasinoarchives.com/broker-reviews/">Brokers</a></li>
<li id="menu-item-33909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33909"><a href="https://www.onlinecasinoarchives.com/bingoroom-reviews/">Bingo Rooms</a></li>
</ul>
</li>
</ul><ul id="kopa-mobile-menu" class="kopa-menu mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50246"><a href="https://www.onlinecasinoarchives.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24273"><a href="https://www.onlinecasinoarchives.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26422"><a href="https://www.onlinecasinoarchives.com/entertainment/celebrities/">Celebrities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26421"><a href="https://www.onlinecasinoarchives.com/entertainment/film-tv/">Film and TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24274"><a href="https://www.onlinecasinoarchives.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26417"><a href="https://www.onlinecasinoarchives.com/sports/football/">Football</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26419"><a href="https://www.onlinecasinoarchives.com/sports/football/premier-league/">Premier League</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26418"><a href="https://www.onlinecasinoarchives.com/sports/football/bundesliga/">Bundesliga</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32170"><a href="https://www.onlinecasinoarchives.com/sports/rugby/">Rugby</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32171"><a href="https://www.onlinecasinoarchives.com/sports/rugby/rugby-union/">Rugby Union</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26420"><a href="https://www.onlinecasinoarchives.com/sports/tennis/">Tennis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24275"><a href="https://www.onlinecasinoarchives.com/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26390"><a href="https://www.onlinecasinoarchives.com/business/financials/">Financials</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26392"><a href="https://www.onlinecasinoarchives.com/business/financials/commodities/">Commodities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26393"><a href="https://www.onlinecasinoarchives.com/business/financials/forex/">Forex</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26394"><a href="https://www.onlinecasinoarchives.com/business/financials/indices/">Indices</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34214"><a href="https://www.onlinecasinoarchives.com/lotto/">Lottery</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34218"><a href="https://www.onlinecasinoarchives.com/lotto/eu/euromillions/">EuroMillions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34220"><a href="https://www.onlinecasinoarchives.com/lotto/usa/megamillions/">Mega Millions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34222"><a href="https://www.onlinecasinoarchives.com/lotto/au/powerball/">Powerball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34219"><a href="https://www.onlinecasinoarchives.com/lotto/uk/national-lottery/">National Lottery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34221"><a href="https://www.onlinecasinoarchives.com/lotto/au/oz-lotto/">Oz Lotto</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34224"><a href="#">Latest Results</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34230"><a href="https://www.onlinecasinoarchives.com/lotto/eu/euromillions/results/">Euromillions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34231"><a href="https://www.onlinecasinoarchives.com/lotto/usa/megamillions/results/">Mega Millions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34227"><a href="https://www.onlinecasinoarchives.com/lotto/usa/powerball/results/">Powerball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34225"><a href="https://www.onlinecasinoarchives.com/lotto/uk/national-lottery/results/">National Lottery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34232"><a href="https://www.onlinecasinoarchives.com/lotto/au/oz-lotto/results/">Oz Lotto</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24280"><a href="https://www.onlinecasinoarchives.com/lottery/">All Draws</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34213"><a href="#">Lotteries by Country</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34217"><a href="https://www.onlinecasinoarchives.com/lotto/eu/">Europe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34211"><a href="https://www.onlinecasinoarchives.com/lotto/uk/">UK</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34212"><a href="https://www.onlinecasinoarchives.com/lotto/usa/">USA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34215"><a href="https://www.onlinecasinoarchives.com/lotto/au/">Australia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34216"><a href="https://www.onlinecasinoarchives.com/lotto/ca/">Canada</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35191"><a href="https://www.onlinecasinoarchives.com/games/">Games</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26416"><a>New Releases</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26476"><a href="https://www.onlinecasinoarchives.com/entertainment/new-online-casinos/">New Online Casinos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26477"><a href="https://www.onlinecasinoarchives.com/entertainment/new-slots/">New Slots</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24424"><a>Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30501"><a href="https://www.onlinecasinoarchives.com/broker-reviews/">Brokers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33909"><a href="https://www.onlinecasinoarchives.com/bingoroom-reviews/">Bingo Rooms</a></li>
</ul>
</li>
</ul> </div>

</div>
</div>

<div class="kopa-head-line clearfix">
<div class="container">
<div class="kopa-list-news-carousel-widget">
<h3 class="widget-title">Breaking News</h3>
<div class="kp-headline clearfix">
<div class="kp-headline-wrapper clearfix">
<div class="kp-headline clearfix">
<dl class="ticker-1 clearfix">
<dt style="display: none;">ticket title</dt>
<dd><a href="https://www.onlinecasinoarchives.com/sports/football/2020/01/31/impressive-decisions-in-the-2019-20-premier-league/" title="Impressive Decisions in the 2019/20 Premier League">Impressive Decisions in the 2019/20 Premier League</a></dd>
<dd><a href="https://www.onlinecasinoarchives.com/sports/2020/01/21/the-decades-top-premier-league-football-players/" title="The Decade’s Top Premier League Football Players">The Decade’s Top Premier League Football Players</a></dd>
<dd><a href="https://www.onlinecasinoarchives.com/sports/2020/01/17/top-premier-league-players-outside-the-big-six/" title="Top Premier League Players Outside the Big Six">Top Premier League Players Outside the Big Six</a></dd>
<dd><a href="https://www.onlinecasinoarchives.com/sports/2020/01/14/the-best-premier-league-managers-of-2019/" title="The Best Premier League Managers of 2019">The Best Premier League Managers of 2019</a></dd>
<dd><a href="https://www.onlinecasinoarchives.com/sports/2019/11/28/the-most-impressive-england-players-this-season/" title="The Most Impressive England Players This Season">The Most Impressive England Players This Season</a></dd>
<dd><a href="https://www.onlinecasinoarchives.com/sports/2019/11/07/transfers-that-football-teams-may-come-to-regret/" title="Transfers that Football Teams May Come to Regret">Transfers that Football Teams May Come to Regret</a></dd>
<dd><a href="https://www.onlinecasinoarchives.com/sports/2019/10/27/the-biggest-disappointments-of-the-premier-league-so-far/" title="The Biggest Disappointments of the Premier League So Far">The Biggest Disappointments of the Premier League So Far</a></dd>
</dl>
</div>
</div>
</div>
</div>

<div class="kopa-search-box">
<form action="https://www.onlinecasinoarchives.com" method="get" class="search-form">
<input type="text" name="s" onBlur="if (this.value == '')
                                    this.value = this.defaultValue;" onFocus="if (this.value == this.defaultValue)
                                    this.value = '';" value="Search this site">
<span class="fa fa-search"></span>
<button type="submit" class="fa fa-search"></button>
</form>
</div>
 
</div>

</div>

</header>

<div class="container">

<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">Browse:</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="7" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.onlinecasinoarchives.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.onlinecasinoarchives.com/sports/" itemprop="item"><span itemprop="name">Sports</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.onlinecasinoarchives.com/sports/football/" itemprop="item"><span itemprop="name">Football</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.onlinecasinoarchives.com/2020/" itemprop="item"><span itemprop="name">2020</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.onlinecasinoarchives.com/2020/01/" itemprop="item"><span itemprop="name">January</span></a><meta itemprop="position" content="5" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.onlinecasinoarchives.com/2020/01/31/" itemprop="item"><span itemprop="name">31</span></a><meta itemprop="position" content="6" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Impressive Decisions in the 2019/20 Premier League</span></span><meta itemprop="position" content="7" /></li></ul></nav> 
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<div id="main-content">

<article id="post-55298" class="single-post-content post-55298 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-premier-league tag-adama-traore tag-harry-maguire tag-kevin-de-bruyne tag-liverpool tag-steve-bruce">
<h1 class="entry-title">Impressive Decisions in the 2019/20 Premier League</h1>
<div class="clearfix">
<aside class="pull-left">
<div class="entry-meta">
<span class="kopa-user"><i class="fa fa-user"></i><span class="author vcard"><span class="fn">By <a href="https://www.onlinecasinoarchives.com/author/christian-bright/" title="Posts by Christian Bright" rel="author">Christian Bright</a></span></span></span>
<span><i class="fa fa-eye"></i> 6</span>

<span><i class="fa fa-heart" onclick="return kopa_like_button_click(jQuery(this),55298);"></i><i class="kopa_like_count">&nbsp;0</i></span>
</div>

<div class="clearfix">
 <h4 class="post-cat"><a href="https://www.onlinecasinoarchives.com/sports/football/premier-league/">Premier League</a></h4><h4 class="post-cat"><a href="https://www.onlinecasinoarchives.com/sports/football/">Football</a></h4>
<span class="kopa-date">January 31, 2020</span>
</div>

<div class="link-social-2">
<a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.onlinecasinoarchives.com%2Fsports%2Ffootball%2F2020%2F01%2F31%2Fimpressive-decisions-in-the-2019-20-premier-league%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i>&nbsp;&nbsp;Facebook </a>
<a href="https://twitter.com/home?status=Impressive Decisions in the 2019/20 Premier League:+https%3A%2F%2Fwww.onlinecasinoarchives.com%2Fsports%2Ffootball%2F2020%2F01%2F31%2Fimpressive-decisions-in-the-2019-20-premier-league%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i>&nbsp;&nbsp;Twitter </a>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.onlinecasinoarchives.com%2Fsports%2Ffootball%2F2020%2F01%2F31%2Fimpressive-decisions-in-the-2019-20-premier-league%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i>&nbsp;&nbsp;Google +</a>
<a href="https://www.linkedin.com/shareArticle??mini=true&url=https%3A%2F%2Fwww.onlinecasinoarchives.com%2Fsports%2Ffootball%2F2020%2F01%2F31%2Fimpressive-decisions-in-the-2019-20-premier-league%2F" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i>&nbsp;&nbsp;Linkedin</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.onlinecasinoarchives.com%2Fsports%2Ffootball%2F2020%2F01%2F31%2Fimpressive-decisions-in-the-2019-20-premier-league%2F" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i>&nbsp;&nbsp;Pinterest</a>
</div>
<div class="tags-link"><span>Tags: </span><a href="https://www.onlinecasinoarchives.com/tag/adama-traore/" rel="tag">Adama Traore</a>, <a href="https://www.onlinecasinoarchives.com/tag/harry-maguire/" rel="tag">Harry Maguire</a>, <a href="https://www.onlinecasinoarchives.com/tag/kevin-de-bruyne/" rel="tag">Kevin De Bruyne</a>, <a href="https://www.onlinecasinoarchives.com/tag/liverpool/" rel="tag">Liverpool</a>, <a href="https://www.onlinecasinoarchives.com/tag/steve-bruce/" rel="tag">Steve Bruce</a></div>
</aside>
<div class="item-right article-content">
<div class="post-thumb">
<img src="https://www.onlinecasinoarchives.com/wp-content/uploads/Mateo-Kovacic.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.onlinecasinoarchives.com/wp-content/uploads/Mateo-Kovacic.jpg 2006w, https://www.onlinecasinoarchives.com/wp-content/uploads/Mateo-Kovacic-768x511.jpg 768w" sizes="(max-width: 2006px) 100vw, 2006px" /> </div>

<div class="entry-content">
<p>A Premier League season is made up of numerous decisions, which actually start well before the season begins. Some of these turn out to be very fortuitous while others can be unmitigated disasters.  Sometimes the best decisions can seem very strange before turning out for the best while at other times a decision that seems logical can go horribly wrong. That said, let’s take a look at some of the better decisions made this season.</p>
<p><strong>Liverpool Spending No Money</strong></p>
<p><img class="aligncenter size-full wp-image-55302" src="https://www.onlinecasinoarchives.com/wp-content/uploads/Jurgen-Klopp-scaled.jpg" alt="" width="2560" height="2560" srcset="https://www.onlinecasinoarchives.com/wp-content/uploads/Jurgen-Klopp-scaled.jpg 2560w, https://www.onlinecasinoarchives.com/wp-content/uploads/Jurgen-Klopp-300x300.jpg 300w, https://www.onlinecasinoarchives.com/wp-content/uploads/Jurgen-Klopp-1024x1024.jpg 1024w, https://www.onlinecasinoarchives.com/wp-content/uploads/Jurgen-Klopp-150x150.jpg 150w, https://www.onlinecasinoarchives.com/wp-content/uploads/Jurgen-Klopp-1536x1536.jpg 1536w, https://www.onlinecasinoarchives.com/wp-content/uploads/Jurgen-Klopp-2048x2048.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></p>
<p>Many years ago, Arsene Wenger said, “in England people think that all the problems can be sorted out by buying players” and in many ways, this seems truer now than ever before. More recently, Wenger said, “I believe the biggest target is to work hard in training, improve what we can improve and have confidence in the players that we have.” This comment came in 2009 when he signed Thomas Vermaelen and no other players. The next season, Arsenal finished third.</p>
<p>Liverpool’s Jurgen Klopp is clearly on the same wavelength as Wenger. Many people believe that if you do not strengthen your club then you will be moving backwards. However, after missing out on the Premier League title by just a point last season, Liverpool then lost Daniel Sturridge, Alberto Moreno, and Simon Mignolet and Klopp’s response was simply to add two teenagers, Sepp van den Berg and Harvey Elliott, and a couple of goalkeepers, Adrian and Andy Lonergan. The team are now close to breaking numerous records. In other words, Klopp’s lack of spending seems to have been the best possible course of action.</p>
<p><strong>Newcastle’s Appointment of Steve Bruce</strong></p>
<p><img class="aligncenter size-full wp-image-55308" src="https://www.onlinecasinoarchives.com/wp-content/uploads/Steve-Bruce.jpg" alt="" width="1600" height="1057" srcset="https://www.onlinecasinoarchives.com/wp-content/uploads/Steve-Bruce.jpg 1600w, https://www.onlinecasinoarchives.com/wp-content/uploads/Steve-Bruce-768x507.jpg 768w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>It has been a very long time since Newcastle United manged to take points from Chelsea, Manchester City, Manchester United, and Tottenham Hotspur in one season. In fact, it hasn’t happened since Sir Bobby Robson was in charge in 2003/04. This season is also the first time that Steve Bruce has beaten Manchester United as a manager and his first time beating Frank Lampard as a player or a manager.</p>
<p>Steve Bruce’s appointment at Newcastle has been far more successful than anyone imagined. His appointment was met with great opposition from fans. He had been sacked by a Championship club less than a year before, he was relegated in his most recent Premier League season, and no one was expecting particularly impressive results.</p>
<p>However, Newcastle now need just a few more wins from their remaining 14 games in order to record more Premier League victories in a campaign than they managed under Rafa Benitez. Remarkably, Bruce has guided the team to a position where they are closer in points to fifth than eighteenth, and the club’s decision to appoint him seems better and better with each week.</p>
<p><strong>Watford Acknowledging Mistakes</strong></p>
<p><img class="aligncenter size-full wp-image-55305" src="https://www.onlinecasinoarchives.com/wp-content/uploads/Nigel-Pearson.jpg" alt="" width="2055" height="1369" srcset="https://www.onlinecasinoarchives.com/wp-content/uploads/Nigel-Pearson.jpg 2055w, https://www.onlinecasinoarchives.com/wp-content/uploads/Nigel-Pearson-768x511.jpg 768w" sizes="(max-width: 2055px) 100vw, 2055px" /></p>
<p>Watford were quite right to have sacked Javi Gracia after opening the season with three defeats and a draw. However, they panicked when appointing his successor and the return of Quique Sanchez Flores was inexplicable. However, the team’s ability to acknowledge that Flores’ return was a mistake is highly impressive. The team has now secured twice as many points in seven games (14) under Nigel Pearson than his predecessor managed in ten games. While Watford still face a battle to remain in the top flight, they now have a better chance than had they stuck with Flores.</p>
<p><strong>Leicester’s Sale of Harry Maguire</strong></p>
<p><img class="aligncenter size-full wp-image-55300" src="https://www.onlinecasinoarchives.com/wp-content/uploads/Harry-Maguire-2.jpg" alt="" width="1200" height="675" srcset="https://www.onlinecasinoarchives.com/wp-content/uploads/Harry-Maguire-2.jpg 1200w, https://www.onlinecasinoarchives.com/wp-content/uploads/Harry-Maguire-2-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>Just a couple of weeks ago Harry Maguire was seriously embarrassed by Liverpool’s Georginio Wijnaldum and Leicester City fans must have thought once again how lucky they are to be rid of the player.</p>
<p>While Maguire didn’t often make the same kind of mistake at Leicester or for the England team, it wasn’t unheard of. Maguire’s ambitious runs from centre-half are part of his appeal, but they are risky and can end in disaster or brilliance. However, they have helped him to stand out and ensured that he was seen as a good defender.</p>
<p>That is why last summer Leicester would have been happy to either sell Maguire for the world-record fee of £80 million or keep him. The price tag will have helped to attract serious interest but it is doubtful Leicester thought he was worth that much. Rather, the club saw an opportunity to exploit Manchester United’s desperation.</p>
<p>Leicester would have felt that Maguire’s place could be filled by Caglar Soyuncu, as indeed it has. In many ways, he is a very similar player to Maguire, and the loss of Maguire has had very little impact on Leicester’s defence, but a huge effect on their bank balance.</p>
<p><strong>Wolverhampton Making Use of Adama Traore</strong></p>
<p><img class="aligncenter size-full wp-image-55299" src="https://www.onlinecasinoarchives.com/wp-content/uploads/Adama-Traore-1.jpg" alt="" width="1280" height="720" srcset="https://www.onlinecasinoarchives.com/wp-content/uploads/Adama-Traore-1.jpg 1280w, https://www.onlinecasinoarchives.com/wp-content/uploads/Adama-Traore-1-768x432.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p>Five years ago, Tim Sherwood claimed that Adama Traore was “a little bit of Messi and a little bit of Ronaldo”. At the time, it felt like hyperbole but now the comparison seems far more apt. Traore has demonstrated the physical ability of Ronaldo and the glue-like dribbling skills of Messi, and in some ways can be seen as a hybrid of the two players.</p>
<p>It seemed like a bit of a risk when Wolves spent £18 million on the erratic Championship winger when they were promoted. While Traore had started to mature and develop at Middlesbrough, he was chaotic and didn’t seem to fit with Nuno’s structure. The fact that he produced just one goal and one assist in his first season backed this up.</p>
<p>However, both the club and the player deserve some credit for persevering. This season he has four goals and six assists from twenty-two Premier League games and his overall game appears far more refined. He appears to be making better decisions, using more intelligence, playing more as a team member, and therefore is more versatile. He has gone from being in impact sub who did not play an entire 90 minutes last season to a player who has started and finished 16 games this season.</p>
<p><strong>The Moving of Kevin De Bruyne</strong></p>
<p><img class="aligncenter size-full wp-image-55303" src="https://www.onlinecasinoarchives.com/wp-content/uploads/Kevin-de-Bruyne.jpg" alt="" width="1200" height="675" srcset="https://www.onlinecasinoarchives.com/wp-content/uploads/Kevin-de-Bruyne.jpg 1200w, https://www.onlinecasinoarchives.com/wp-content/uploads/Kevin-de-Bruyne-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>Kevin de Bruyne has spent this season improving on what were already very impressive skills. A player who provided 19 assists in a single season does not really need to improve, but he has done so. This season the Belgian has provided 15 assists and he looks to be chasing Thierry Henry’s record of 20. Pep Guardiola’s decision to subtly change his role to a more advanced free one on the right is certainly paying off.</p>
<p>The change was designed to take advantage of De Bruyne’s greatest strength. He is now attempting more crosses per game (2.5) than he has at any other point throughout his career. He provided seven against Crystal Palace to create six chances. Unfortunately, the rest of the team seem to be letting him down.</p>
<p><strong>Southampton’s Patience</strong></p>
<p><img class="aligncenter size-full wp-image-55306" src="https://www.onlinecasinoarchives.com/wp-content/uploads/Ralph-Hasenhuttl.jpg" alt="" width="1600" height="900" srcset="https://www.onlinecasinoarchives.com/wp-content/uploads/Ralph-Hasenhuttl.jpg 1600w, https://www.onlinecasinoarchives.com/wp-content/uploads/Ralph-Hasenhuttl-768x432.jpg 768w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>Occasionally a team will suffer such a heavy defeat that it can actually be beneficial. When a team loses 9 – 0, as Southampton did at the start of the season, the only sensible thing to do is forget everything that had happened up to that point and then start again.</p>
<p>At that point, many teams would have immediately sacked their manager in a kneejerk reaction. However, Southampton not only avoided doing this, but they even accepted two more consecutive defeats and still kept faith in Ralph Hasenhuttl. They have now exacted revenge and are comfortably in the middle of the table.</p>
<p><strong>Sticking with Mateo Kovacic</strong></p>
<p><img class="aligncenter size-full wp-image-55304" src="https://www.onlinecasinoarchives.com/wp-content/uploads/Mateo-Kovacic.jpg" alt="" width="2006" height="1337" srcset="https://www.onlinecasinoarchives.com/wp-content/uploads/Mateo-Kovacic.jpg 2006w, https://www.onlinecasinoarchives.com/wp-content/uploads/Mateo-Kovacic-768x511.jpg 768w" sizes="(max-width: 2006px) 100vw, 2006px" /></p>
<p>Many people were puzzled when Chelsea decided to purchase Mateo Kovacic for £40 million after he had failed to impress under Maurizio Sarri. However, Frank Lampard has helped the Croatian develop into an excellent player. There are now even some claiming that Kovacic is an even more important midfielder for the club than N’Golo Kante is. Kovacic has not started in any of Chelsea’s last three league defeats and his absence was certainly felt in the match against Newcastle.</p>
<p><strong>Crystal Palace Sticking with Roy Hodgson</strong></p>
<p><img class="aligncenter size-full wp-image-55307" src="https://www.onlinecasinoarchives.com/wp-content/uploads/Roy-Hodgson.jpg" alt="" width="1600" height="996" srcset="https://www.onlinecasinoarchives.com/wp-content/uploads/Roy-Hodgson.jpg 1600w, https://www.onlinecasinoarchives.com/wp-content/uploads/Roy-Hodgson-768x478.jpg 768w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>Recently Roy Hodgson was asked what he can learn from Pep Guardiola and his response highlighted what a pointless question it was, “When you’re 72 years of age and been a manager for 45 years you’re a little annoyed when you’re asked what you can learn from other managers”.</p>
<p>Hodgson’s five most recent Premier League finishes are remarkably consistent, 12th, 11th, 10th, 11th, and 12th, despite the fact that they span a large number of years and three different teams. Hodgson has a way of doing things, and it does produce results.</p>
<p>For example, Palace have had 45.9% possession this season, just a small change from last season’s 46.6%. Their passing accuracy is the same at 77% and their methods and tactics are much the same. In other words, Crystal Palace’s decision to stick with Roy Hodgson has shown itself to the be right one.</p>
<p><strong>The Utilisation of John Lundstram</strong></p>
<p><img class="aligncenter size-full wp-image-55301" src="https://www.onlinecasinoarchives.com/wp-content/uploads/John-Lundstram-1.jpg" alt="" width="1600" height="1125" srcset="https://www.onlinecasinoarchives.com/wp-content/uploads/John-Lundstram-1.jpg 1600w, https://www.onlinecasinoarchives.com/wp-content/uploads/John-Lundstram-1-768x540.jpg 768w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>John Lundstram has come under fire recently for his dip in form, but this is to forget that his workload has hugely increased since last season. During Sheffield United’s promotion campaign, Lundstram featured less often than Gary Madine did. Furthermore, he has started more league games this season than in the whole of 2017/18. He has never been challenged in this way before, his only consecutive league starts in 2018/19 were in the first two games of the season, and he was brought off at halftime in the second game.</p>
<p>Chris Wilder’s greater use of Lundstram is to be applauded. Without it, the team would certainly not be doing as well in the Premier League as they are despite the fact that they reached the top flight largely without him.</p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"></span> </div>


</div>

</div>

</article>
<div class="kopa-author">
<div class="widget-content clearfix" itemscope itemtype="http://data-vocabulary.org/Person">
<div class="author-thumb img-responsive pull-left">
<a href="https://www.onlinecasinoarchives.com/author/christian-bright/"><img alt='' src='https://secure.gravatar.com/avatar/e80f735b9027fd42a89bc581426864eb?s=94&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e80f735b9027fd42a89bc581426864eb?s=188&#038;d=mm&#038;r=g 2x' class='avatar avatar-94 photo' height='94' width='94' /></a>
</div>
<div class="item-right">
<span class="author vcard">
<h4 class="author-title"><span itemprop="name"><span class="fn"><a href="https://www.onlinecasinoarchives.com/author/christian-bright/" title="Posts by Christian Bright" rel="author">Christian Bright</a></span></span></h4>
<span class="org">OCA News</span>
<span class="role">Editor</span>
<p>Christian Bright is a professional sports commentator with keen interests in football, tennis and horse racing. His experience in the reporting on professional sports makes him a key asset to OCA’s coverage of athletic events and matches.</p>
</span>
</div>
</div>
</div>


<ul class="pager-page list-unstyled clearfix">
<li class="prev-post pull-left">
<h4 class="prev"><i class="fa fa-angle-double-left"></i><a href="https://www.onlinecasinoarchives.com/sports/2020/01/21/the-decades-top-premier-league-football-players/">Previous Article</a></h4>
<h4 class="post-title"><a href="https://www.onlinecasinoarchives.com/sports/2020/01/21/the-decades-top-premier-league-football-players/">The Decade’s Top Premier League Football Players</a></h4>
<span class="kopa-date">January 21, 2020</span>
<a href="https://www.onlinecasinoarchives.com/sports/football/" class="post-cat">Football</a>
</li>
</ul>

<div class="widget kopa-list-posts-carousel-4-widget">
<header class="widget-header">
<h3 class="widget-title">RELATED ARTICLES</h3>
<i class="fa fa-plus-square-o"></i>
</header>
<div class="widget-content">
<div class="owl-carousel">
<div class="item">
<div class="post-thumb">
 <a href="https://www.onlinecasinoarchives.com/sports/2019/10/27/the-biggest-disappointments-of-the-premier-league-so-far/" title="The Biggest Disappointments of the Premier League So Far" class="img-responsive">
<img src="https://www.onlinecasinoarchives.com/wp-content/uploads/bfi_thumb/Bournemouth_FC-39m1dwljgi2mhj157hkwsq.jpg" alt="The Biggest Disappointments of the Premier League So Far" /> </a>
<footer>
<h4 class="post-cat"><a href="https://www.onlinecasinoarchives.com/sports/football/">Football</a></h4>
<span class="kopa-date">October 27, 2019</span>
</footer>
</div>

<div class="item-content">
<h4 class="post-title">
<a href="https://www.onlinecasinoarchives.com/sports/2019/10/27/the-biggest-disappointments-of-the-premier-league-so-far/">The Biggest Disappointments of the Premier League So Far</a>

</h4>
<div class="kopa-metadata-border">
<span><i class="fa fa-eye"></i> 35</span>
<span><i class="fa fa-heart" onclick="return kopa_like_button_click(jQuery(this),55213);"></i><i class="kopa_like_count">&nbsp;1</i></span>
</div>
</div>

</div>

<div class="item">
<div class="post-thumb">
<a href="https://www.onlinecasinoarchives.com/sports/2019/09/12/the-biggest-surprises-from-the-premier-league-so-far/" title="The Biggest Surprises from the Premier League So Far" class="img-responsive">
<img src="https://www.onlinecasinoarchives.com/wp-content/uploads/bfi_thumb/daniel-james-39biy4qhhzaegd8xogs9oq.jpg" alt="The Biggest Surprises from the Premier League So Far" /> </a>
<footer>
<h4 class="post-cat"><a href="https://www.onlinecasinoarchives.com/sports/football/">Football</a></h4>
<span class="kopa-date">September 12, 2019</span>
</footer>
</div>

<div class="item-content">
<h4 class="post-title">
<a href="https://www.onlinecasinoarchives.com/sports/2019/09/12/the-biggest-surprises-from-the-premier-league-so-far/">The Biggest Surprises from the Premier League So Far</a>

</h4>
<div class="kopa-metadata-border">
<span><i class="fa fa-eye"></i> 48</span>
<span><i class="fa fa-heart" onclick="return kopa_like_button_click(jQuery(this),55181);"></i><i class="kopa_like_count">&nbsp;2</i></span>
</div>
</div>

</div>

<div class="item">
<div class="post-thumb">
<a href="https://www.onlinecasinoarchives.com/sports/2019/07/28/the-most-overvalued-players-of-2019/" title="The Most Overvalued Players of 2019" class="img-responsive">
<img src="https://www.onlinecasinoarchives.com/wp-content/uploads/bfi_thumb/Neymar2-390uvp68yvw7ae7xfp3hfu.jpg" alt="The Most Overvalued Players of 2019" /> </a>
<footer>
<h4 class="post-cat"><a href="https://www.onlinecasinoarchives.com/sports/football/">Football</a></h4>
<span class="kopa-date">July 28, 2019</span>
</footer>
</div>

<div class="item-content">
<h4 class="post-title">
<a href="https://www.onlinecasinoarchives.com/sports/2019/07/28/the-most-overvalued-players-of-2019/">The Most Overvalued Players of 2019</a>

</h4>
<div class="kopa-metadata-border">
<span><i class="fa fa-eye"></i> 35</span>
<span><i class="fa fa-heart" onclick="return kopa_like_button_click(jQuery(this),55133);"></i><i class="kopa_like_count">&nbsp;0</i></span>
</div>
</div>

</div>

<div class="item">
<div class="post-thumb">
<a href="https://www.onlinecasinoarchives.com/sports/2019/06/11/questions-raised-by-the-last-premier-league-season/" title="Questions Raised By The Last Premier League Season" class="img-responsive">
<img src="https://www.onlinecasinoarchives.com/wp-content/uploads/bfi_thumb/Premier-League-38pwcfduru3gqlwfe527m2.jpg" alt="Questions Raised By The Last Premier League Season" /> </a>
<footer>
<h4 class="post-cat"><a href="https://www.onlinecasinoarchives.com/sports/football/">Football</a></h4>
<span class="kopa-date">June 11, 2019</span>
</footer>
</div>

<div class="item-content">
<h4 class="post-title">
<a href="https://www.onlinecasinoarchives.com/sports/2019/06/11/questions-raised-by-the-last-premier-league-season/">Questions Raised By The Last Premier League Season</a>

</h4>
<div class="kopa-metadata-border">
<span><i class="fa fa-eye"></i> 86</span>
<span><i class="fa fa-heart" onclick="return kopa_like_button_click(jQuery(this),55091);"></i><i class="kopa_like_count">&nbsp;1</i></span>
</div>
</div>

</div>

</div>
</div>
</div>
<h3 class="fb_comment">COMMENTS</h3>
<h3></h3><p class='commentcount'><fb:comments-count href=https://www.onlinecasinoarchives.com/sports/football/2020/01/31/impressive-decisions-in-the-2019-20-premier-league/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.onlinecasinoarchives.com/sports/football/2020/01/31/impressive-decisions-in-the-2019-20-premier-league/" data-num-posts="6" data-width="100%" data-colorscheme="light"></div> <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
					mode: 'organic-thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				  });
				</script>
<div id="taboola-below-article-thumbnails-2nd"></div>
<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails-2nd',
					placement: 'Below Article Thumbnails 2nd',
					target_type: 'mix'
				  });
				</script>
</div>

</div>
</div>
</div>

<div id="bottom-sidebar">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<div class="widget-area-14">
</div>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<div class="widget-area-15">
</div>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<div class="widget-area-16">
</div>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<div class="widget-area-17">
</div>
</div>

</div>

</div>

</div>

<footer id="kopa-footer">
<div class="container clearfix">
<div class="copy-right pull-left">
<p>2017 © OCA. All Rights Reserved.</p>
</div>

<div class="menu-third pull-right">
<ul id="footer-menu"><li id="menu-item-26478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26478"><a href="https://www.onlinecasinoarchives.com/technology/">Technology</a></li>
<li id="menu-item-26479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26479"><a href="https://www.onlinecasinoarchives.com/law/">Law</a></li>
<li id="menu-item-35190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35190"><a href="https://www.onlinecasinoarchives.com/world/">World</a></li>
</ul> 
</div>
</div>

</footer>

<i class="fa fa-arrow-up back-to-top"></i>
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(55298,{"ajax_nonce":"460ecaa3e1"});Contextly.ready("widgets");	});
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1553118178254081&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="4ad36305e8" /><input type="hidden" id="kopa_change_like_status_wpnonce" name="kopa_change_like_status_wpnonce" value="312d062064" /><input type="hidden" id="kopa_set_user_rate_wpnonce" name="kopa_set_user_rate_wpnonce" value="37ac1967f9" /><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1352376-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script>window._popup_data = {"ajaxurl":"","do":"get_data","ajax_data":{"request_uri":"\/sports\/football\/2020\/01\/31\/impressive-decisions-in-the-2019-20-premier-league\/","categories":"[105,146]","is_single":1,"posttype":"post"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"url":{"template_directory_uri":"https:\/\/www.onlinecasinoarchives.com\/wp-content\/themes\/karo-1.0.5"},"validate":{"form":{"submit":"SEND","sending":"SENDING..."},"name":{"required":"Please enter your name."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"comment":{"required":"Please enter your comment."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/js/custom.js'></script>
<script type='text/javascript' src='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/js/set-view-count.js'></script>
<script type='text/javascript' src='https://www.onlinecasinoarchives.com/wp-content/themes/karo-1.0.5/js/jquery-ui.js'></script>
<script type='text/javascript' src='https://www.onlinecasinoarchives.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.onlinecasinoarchives.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.onlinecasinoarchives.com/wp-content/plugins/popover/js/public.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.onlinecasinoarchives.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>